Labfront - Adherence Page – Incident details

Adherence Page

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 18 hours

Affected

Web App

Partial outage from 5:01 PM to 10:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some users are currently experiencing issues with the adherence page. Our engineering team is actively working to resolve the problem as quickly as possible.